Some districts experiencing Clever login issues

Incident Report for Clever

Resolved

This incident has been resolved. For troubleshooting expired SAML certificates at your district, please see our Help Center article: https://support.clever.com/hc/s/articles/000001736?language=en_US

For any further issues, reach out to Clever Support at https://support.clever.com/
Posted Jan 15, 2026 - 16:40 PST

Update

Clever is continuing to see some districts with SAML SSO display login failures with "Login with ADFS". We are still investigating the root cause.

Please contact support at support.clever.com if your district is configured to use ADFS with SAML logins and sees this error message, "No success code received from your SAML server", in your Access Logs.

We will provide updates as our team continues to make progress on this issue.
Posted Jan 15, 2026 - 08:09 PST

Investigating

Clever is seeing some SAML login failures and is investigating the root cause, including whether there is any relation to ADFS as the IdP and outdated certificates. Please contact support at support.clever.com if you are experiencing widespread login issues across your district so our Engineering team can investigate further. We will provide updates as our team continues to make progress on this issue.
Posted Jan 14, 2026 - 08:25 PST
This incident affected: Single Sign-On.