Skyward API Data Changes

Incident Report for Clever

Resolved

Clever has received word that Skyward has pushed out a fix and we are seeing impacted districts having successful syncs without data changes. If you are still experiencing a sync issue with your Skyward API (Qmlativ) sync, please reach out to Clever Support at support.clever.com

Thank you
Posted Sep 10, 2025 - 14:09 PDT

Investigating

Districts that are syncing via Skyward API (qmlativ) are currently experiencing issues with large data changes across multiple data points. This is causing the District’s sync to be placed on hold. We’re investigating the issue and will provide regular status updates.
Posted Sep 09, 2025 - 06:08 PDT
This incident affected: SIS Sync (Skyward).